Dump Load RIP

Power wheelchair board for REAL info!

POWERCHAIR MENU! www.wheelchairdriver.com/powerchair-stuff.htm

Re: Dump Load RIP

Postby expresso » 22 Feb 2021, 17:38

i just turned it on - and used the other usb port - i get the same thing - no signal - it shows the com 3 - i got the presets after a short time - but cant do anything else -

both usb work on the PL8 alone - so not sure why the PL8 gets the signal - but the APP dosnt - maybe some setting i need to adjust somewhere

i checked - devices and i dont see anything that would be holding it back - but then who knows - and its snowing again for the 3 time this month -
Quickie P222se - 60Ah ADD ON
Quickie S646se - 150Ah LifePo4
Quickie 636 - 200ah LifePo4
Bounder Plus - 180Ah LifePo4
expresso
 
Posts: 9915
Joined: 10 May 2010, 03:17
Location: NYC - NY

Re: Dump Load RIP

Postby snaker » 23 Feb 2021, 03:28

That's very strange. I tested it on 3 machines. All were the same, worked fine right the first shot. I did not have to change anything in the Privacy settings as Steve did.

Did you try to enable Serial/UART for PL8 Remote as Steve did in his previous post?

On my PC I cannot find "Other devices" section in the Privacy settings. Mine is win10 pro.
User avatar
snaker
 
Posts: 1018
Joined: 23 May 2015, 10:45
Location: Vietnam

Re: Dump Load RIP

Postby expresso » 23 Feb 2021, 03:37

i have no idea where to find that section - to check or change anything - i went to devices - my laptop is a few years old - win 10 also


i just checked and its ON - -
Attachments
Capture1.PNG
Quickie P222se - 60Ah ADD ON
Quickie S646se - 150Ah LifePo4
Quickie 636 - 200ah LifePo4
Bounder Plus - 180Ah LifePo4
expresso
 
Posts: 9915
Joined: 10 May 2010, 03:17
Location: NYC - NY

Previous

Return to Everything Powerchair

Who is online

Users browsing this forum: daveonwheels, ex-Gooserider, gcebiker, Gnomatic, Google [Bot], Qvickster, woodygb, Yennek and 79 guests

 

  eXTReMe Tracker